The RushFiles MacOS desktop application does not yet support FUSE version 3.9.0.

We ask users not to upgrade their FUSE version to 3.9.0.

In the event that you have already upgraded your FUSE version, and our app cannot run, you will need to uninstall FUSE from System Preferences, and then reinstall the RushFiles application, which will install a compatible version of FUSE.